<!DOCTYPE html>
<html lang="en">

	<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>No More Frisbee - Matt Gemmell</title>
	<meta name="author" content="Matt Gemmell">
	<meta name="description" content="On frisbees and coffee makers, and companies choosing their desired customers. Subscription software versus license ownership.">
	<meta name="googlebot" content="NOODP" />
	<meta name="robots" content="NOODP" />

	<link rel="stylesheet" href="/css/main.css" media="screen, projection" type="text/css">
	
	
    <link rel="canonical" href="http://mattgemmell.com/no-more-frisbee/">

	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196">
	<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<meta name="msapplication-TileColor" content="#0098d8">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<link rel="mask-icon" href="/favicon-mask.svg" color="#1b99d3">

	<link rel="index" title="Matt Gemmell" href="http://mattgemmell.com"/>

	<link href="http://mattgemmell.com/feed" rel="alternate" title="Matt Gemmell" type="application/atom+xml">

	<link rel="openid.server" href="http://openid.claimid.com/server"/>
	<link rel="openid.delegate" href="http://openid.claimid.com/mattgemmell"/>
	<link href="https://micro.blog/mattgemmell" rel="me" />

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@mattgemmell">
	<meta name="twitter:creator" content="@mattgemmell">
	<meta name="twitter:domain" content="mattgemmell.com">
	<meta name="twitter:title" content="No More Frisbee - Matt Gemmell">
	<meta name="twitter:description" content="On frisbees and coffee makers, and companies choosing their desired customers. Subscription software versus license ownership.">







</head>


<body>
	<div id="wrapper">
	
		<header role="banner">
	<h1><a href="http://mattgemmell.com" accesskey="h">Matt Gemmell</a></h1>
</header>
		
		<nav role="navigation">
	<ul class="main-navigation no-dividers">
		<li><a href="/books" accesskey="b">Books</a>
			<ul>
				<li><a href="/books/changer">KESTREL series<span class="menu-subtitle">Action/thriller</span></a>
					<ul>
						<li><a class="fiction novel series series-1 kestrel changer" href="/books/changer">CHANGER<span class="menu-subtitle new">Out now!</span></a></li>
					</ul>
				</li>
				<li><a href="/books">Non-fiction</a>
					<ul>
						<li><a href="/books/#raw-materials-collected-essays">Raw Materials<span class="menu-subtitle">Personal essays</span></a></li>
						<li><a href="/books/#writing-a-novel-resolving-plot-issues">Resolving Plot Issues<span class="menu-subtitle">Writing your novel</span></a></li>
						<li><a href="/books/#writing-in-markdown">Writing in Markdown<span class="menu-subtitle">Plain text with structure</span></a></li>
					</ul>
				</li>
			</ul>
		</li>
		<li><a href="/about" accesskey="a">About</a>
			<ul>
				<li><a href="/about" class="icon about">About Matt Gemmell</a></li>
				<li><a href="/about" class="icon contact">Contact me</a>
					<ul class="contact iconic">
						<li><a href="http://twitter.com/mattgemmell" title="Follow Matt Gemmell on Twitter" class="icon site-icon-twitter"><span class="icon-subtitle">Twitter</span></a></li>
						<li><a href="http://facebook.com/mattgemmell" title="Friend Matt Gemmell on Facebook" class="icon site-icon-facebook"><span class="icon-subtitle">Facebook</span></a></li>
						<li><a href="http://plus.google.com/+MattGemmell" title="Circle Matt Gemmell on Google+" class="icon site-icon-googleplus"><span class="icon-subtitle">Google+</span></a></li>
						<li><a href="mailto:matt@mattgemmell.com" title="Email Matt Gemmell" class="icon site-icon-email"><span class="icon-subtitle">Email</span></a></li>
					</ul>
				</li>
				
				
				<li><a href="http://mattgemmell.com/news-subscribe" class="icon site-icon-email">Get news via email</a></li>
			</ul>
		</li>
		<li><a href="/blog" accesskey="l">Blog</a>
			<ul>
				<li><a href="/blog" class="icon updated">Newest entries</a></li>
				<li><a href="/best" class="icon best">My favourite articles<span class="menu-subtitle">Start here</span></a></li>
				
				<li><a href="/archive" accesskey="r" class="icon site-icon-search">Archive &amp; Search</a></li>
				<li><a href="http://mattgemmell.com/feed" class="icon site-icon-rss">Subscribe via RSS</a></li>
			</ul>
		</li>
		<li><a href="/membership" title="Support my writing by becoming a member" accesskey="m">Membership</a></li>
		
		
		<li><a href="http://twitter.com/mattgemmell" accesskey="t" title="Follow Matt Gemmell on Twitter" class="nav-svg-icon"><svg width="100%" height="100%" viewBox="0 0 1000 1000" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><g id="Layer1"><path d="M897.649,296.191c0.397,8.805 0.529,17.61 0.529,26.481c0,271.04 -206.226,583.523 -583.39,583.523c-115.857,0 -223.571,-33.896 -314.337,-92.222c16.021,1.92 32.308,2.847 48.859,2.847c96.062,0 184.51,-32.705 254.753,-87.787c-89.707,-1.523 -165.51,-60.908 -191.661,-142.339c12.513,2.45 25.489,3.774 38.663,3.774c18.604,0 36.744,-2.582 54.023,-7.216c-93.878,-18.869 -164.584,-101.756 -164.584,-201.062c0,-1.059 0,-1.788 0,-2.582c27.674,15.227 59.319,24.562 92.951,25.621c-55.082,-36.876 -91.295,-99.571 -91.295,-170.674c0,-37.604 10.063,-72.825 27.805,-103.212c101.094,124.132 252.304,205.696 422.713,214.368c-3.509,-15.028 -5.296,-30.784 -5.296,-46.806c0,-113.275 91.825,-205.1 205.1,-205.1c58.988,0 112.216,24.959 149.621,64.814c46.807,-9.203 90.634,-26.217 130.356,-49.786c-15.359,47.866 -47.865,88.052 -90.236,113.408c41.51,-4.767 81.1,-15.889 117.777,-32.175c-27.607,41.112 -62.232,77.194 -102.351,106.125Z" style="fill:currentColor;fill-rule:nonzero;"/></g></svg></a></li>
	</ul>
	<fieldset class="mobile-nav">
		<select onchange="if (this.value) window.location.href=this.value">
			<option value="">&#9776;&nbsp;&nbsp;Go to…</option>
			<option value="/books/changer">CHANGER</option>
			<option value="/books">Books</option>
			<option value="/about">About</option>
			<option value="/blog">Blog</option>
			
			<option value="/membership">Membership</option>
			<option value="/archive">Search/Archive</option>
			<option value="http://twitter.com/mattgemmell">Twitter</option>
			<option value="http://mattgemmell.com/news-subscribe">Get news via Email</option>
			<option value="http://mattgemmell.com/feed">Subscribe via RSS</option>
		</select>
	</fieldset>
</nav>
		
		


		


<div id="book-banner" role="note">
	<a href="http://mattgemmell.com/books/changer/" title="CHANGER by Matt Gemmell"><div  id="book-banner-cover-image"></div></a>
	<div class="book-blurb">
		<p>
			<a href="http://mattgemmell.com/books/changer/" title="CHANGER by Matt Gemmell"><em>CHANGER</em></a> is available now!
		</p>
		<p class="synopsis">
			An action-thriller novel — book 1 in the KESTREL series.
		</p>
		<p>

			★★★★★ &mdash; <a href="http://amzn.to/29c5AM4">Amazon</a>

		</p>
	</div>
</div>




		<div id="content">
		

		<article role="article">
	<header>
	
	
	
		<h1>No More Frisbee</h1>
		
		<p class="meta">
	


<time class="entry-date" datetime="2017-08-18T12:02:00+01:00"><a href="/no-more-frisbee/" title="Permanent link to No More Frisbee">Aug 18<span>th</span>, 2017</a></time>
	<span class="post-categories">

<a class="category-link" href="/category/tech" title="View all posts in the tech category">tech</a>
</span>

	
<span class="reading-time-container" title="1,047 words">



4


 min read</span>
</p>
	</header>

	<div class="entry-content">
	<p>There’s a guy called <a href="https://en.m.wikipedia.org/wiki/Alan_Adler">Alan Adler</a>, who founded a company called Aerobie. They make various products, but you’ve probably heard of exactly two of them: their ring-shaped frisbee, also called Aerobie, and their coffee maker, called AeroPress.</p>

<p>Yes, the hipster caffeine-plunger thing is made by the same company as those neon rings you most likely see stuck in the high branches of trees in your local park. Strange world.</p>

<!--more-->

<p>We’ve owned several of both products. My wife and I enjoy freshly-pressed ground coffee (regular for her, decaf for me), and our dog Whisky loves chasing after a frisbee — especially since he always gets a treat when he brings it back. My wife and I like both products, because it’s fun to play with the dog. The dog doesn’t give a damn about the coffee maker, though.</p>

<p>Now, let’s try a thought exercise. This is just hypothetical, but imagine that Aerobie (the company) decided that they were no longer going to make Aerobie (the flying ring). They’re going to focus on caffeinated beverage preparation, right?</p>

<p><em>Coffee maker only, from now on,</em> the press release might say. <em>No more frisbee</em>.</p>

<p>I don’t know why they’d do that — and to be clear, I just made it up — but it’s a move that would annoy a lot of people. It would annoy my dog, too, if he was capable of grasping the dynamics of the situation after I’d accidentally thrown his last frisbee into a tall tree. I’ve lost two of them that way in the last few months. Those things really <em>fly</em>.</p>

<p>Maybe the company wants to focus on more premium lifestyle products, rather than outdoor and pet toys. Maybe the rings are made of some special kind of material that’s about to get a lot more expensive because the climate is going to hell. Maybe Alan Adler just got hit in the face by one of his own frisbees in the park recently, and called a board meeting before he had the chance to calm down. You can make up your own reason; this is just a story, anyway.</p>

<p>What they’re doing here isn’t choosing a product line-up; not really. That’s of course <em>literally</em> what’s going on, but the underlying reality — the wider effect — is that they’re choosing a <em>market</em>. They’re selecting their desired customers. In this case, it’s hipsters, and/or/like myself. My dog, though, is out of luck, even though he has the trendiest little beard and everything.</p>

<p>It’s the same thing with software that goes from conventional license-ownership <a href="https://mattgemmell.com/subscription-software/">to a subscription model</a>. It’s not a pricing shift: it’s market selection. Only time will tell whether it’s a positive move in terms of revenue, but the essence of it is that they’re saying “Our desired customers want to keep this product maintained and updated for the long term, and are willing to make a recurring payment for that purpose”.</p>

<p>It’s the commitment talk, then. A few months into the relationship, most likely; it’s moved past just dating and morphed into regularly seeing each other. Everyone knows you two are an item. There’s an assumption that if one is invited, the other is too. Somebody’s apartment always has two toothbrushes in the bathroom at this point. And one night, maybe over dinner or something, the question is broached. It’s pretty much “Where do you see this going?”, but usually you find a slightly less direct way of asking. It’s a little bit tense, because no matter how great things are, this is still an immediate Go/No-Go scenario. Hopefully it’s a resounding Go from both sides.</p>

<p>Anyone is allowed to be pissed off when something they conceptually <em>already had</em> moves to a model where you need to pay to get newer versions of it. Software is weird that way. It decays, not on its own, but because other stuff changes around it: operating systems, hardware, and the wider digital ecosystem. It needs active maintenance and testing (time and money) just to keep doing all the same things it did before. You’re welcome to keep the existing version, of course, but if you make the choice to change the environment it lives in, you have to accept that it’s potentially going to break. Lots of people can’t even admit the truth of that. But it’s still the truth. It’s not OK to expect such upkeep for free, in perpetuity. You bought a particular version, qualified for a particular setup. That’s all. Wilful naivety about the nature of computers and software is no excuse.</p>

<p>You’re allowed to balk at specific prices, however. It’s your money; you can spend it as you like. You can quit. If you can quit <em>readily</em> on that basis alone, though, well… there’s a fair chance you’re no longer in the target market. Aerobie versus AeroPress. They made a decision, and for better or worse, that’s how things are now. You can make a choice, but you really ought to acknowledge the reality of the situation first. Surely.</p>

<p>You can certainly be annoyed if you bought the non-subscription version recently. It’s no-one’s fault, but anybody would be irritated; you shouldn’t have to pay twice within a short space of time. Get a refund. Apple, for example, will be glad to help with that. Then, again, make your choice.</p>

<p>Just please acknowledge what’s actually going on. They built the thing, and it’s their business, and they made their own decision. They selected a type of customer, and maybe — just maybe — you’re self-selecting <em>out</em> of that group. That’s a thought to ponder.</p>

<p>For me, it depends on the product, naturally. If I need it, for example if it’s for my actual business, then I’m signing up. If I don’t need it, I’m probably looking elsewhere — because I can’t subscribe to everything. It’s an approach I can recommend. But just <em>do it</em>, and move on.</p>

<p>Otherwise, I’d be a guy standing in the park, bemused dog at his side, as he draws back his arm and throws a coffee maker not very far at all.</p>

<p>He angrily takes out his phone, and goes online to leave a one-star review.</p>

<p><em>This frisbee is fucking terrible</em>.</p>

<p class="full-width">
<img class="full-width" src="https://c1.staticflickr.com/5/4342/36646608305_179551f9d8_h_d.jpg" width="1600" height="1200" alt="Whisky the dog with an Aerobie flying ring" />
</p>


	</div>

	<footer>
	<div class="sharing">
	<a class="sharing-button twitter" href="https://twitter.com/intent/tweet?url=http://mattgemmell.com/no-more-frisbee/&text=No%20More%20Frisbee%20by%20@mattgemmell" title="Share on Twitter" class="share-icon twitter">Twitter</a>

	<a class="sharing-button facebook" href="https://www.facebook.com/dialog/share?app_id=1529304160637567&display=popup&href=http://mattgemmell.com/no-more-frisbee/&redirect_uri=http://mattgemmell.com/no-more-frisbee/" title="Share on Facebook" class="share-icon facebook" target="_blank">Facebook</a>

	<a class="sharing-button googleplus" href="https://plus.google.com/share?url=http://mattgemmell.com/no-more-frisbee/" title="Share on Google Plus" class="share-icon googleplus" target="_blank">Google+</a>

	<a class="sharing-button email" href="mailto:?subject=No%20More%20Frisbee%20by%20Matt%20Gemmell&body=http://mattgemmell.com/no-more-frisbee/" title="Share via email" class="share-icon email" target="_blank">Email</a>
</div>

	
<div class="patronage">
	My writing is <a href="http://mattgemmell.com/membership">supported by readers like you</a>.<br />Become a member for exclusive benefits.
</div>


	

	

<p class="prev-next-post-links">
	
		
		
		
	<a class="prev-post" href="/project-structure-for-a-novel/" title="Previous post: Project Structure for a Novel" accesskey="j">&larr; Project Structure for a Novel</a>
		
	
	
</p>
</footer>
	
	
</article>
		</div>

		<footer role="contentinfo">
	<div id="footer-wrapper">
		<p class="copyright">
			Copyright &copy; 2017 <a href="/about" title="About Matt Gemmell" rel="author">Matt Gemmell</a>
		</p>

		<ul class="meta">
			<li><a href="/about" title="About Matt Gemmell">About</a></li>
			<li><a href="/books" title="Books by Matt Gemmell">Books</a></li>
			<li><a href="http://twitter.com/mattgemmell" title="Follow Matt Gemmell on Twitter">Twitter</a></li>
		</ul>
	</div>
</footer>

	</div>
	

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-263713-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='//www.google-analytics.com/analytics.js'></script>

</body>

</html>
